Back to overview
Degraded

Slow jobs processing

Apr 30, 2026 at 7:07am UTC
Affected services
reviewscraper.datashake.com
datashake-hub-api.datashake.com

Resolved
Apr 30, 2026 at 3:18pm UTC

All services are back to normal processing speed and most of the backlog of requests has been processed. Thanks for your patience.

Created
Apr 30, 2026 at 7:07am UTC

We are currently experiencing latency in job processing, which has increased the number of pending jobs. We are actively working to resolve this as quickly as possible. Thank you for your patience.