Back to overview
Degraded

Slow jobs processing

Apr 27, 2026 at 10:09am UTC
Affected services
reviewscraper.datashake.com
datashake-hub-api.datashake.com

Resolved
Apr 28, 2026 at 2:56pm UTC

All services are now performing as normal and we went through most of the backlog of jobs pending.

Updated
Apr 28, 2026 at 9:37am UTC

Job processing has not yet returned to full capacity. Our team is actively investigating and will share an update once performance returns to normal.

Created
Apr 27, 2026 at 10:09am UTC

We are currently experiencing slow job processing, which has caused an increase in the pending jobs queue.
Our team is actively investigating and working to resolve the issue as quickly as possible.