Back to overview
Degraded

Monitoring started - increasing number of pending jobs

Apr 14, 2026 at 9:55am UTC
Affected services
app.datashake.com
reviewscraper.datashake.com
datashake-hub-api.datashake.com

Resolved
Apr 14, 2026 at 5:22pm UTC

The root cause of the issue has been identified, and a fix was released earlier this afternoon. Services have returned to normal processing speeds, and we are currently monitoring . We are also working through the backlog of requests.

Created
Apr 14, 2026 at 9:55am UTC

We have observed an increase in pending jobs, which is impacting the processing speed of newly submitted jobs. The team is currently investigating the issue to identify the root cause and will implement a fix as soon as possible.