Back to overview
Downtime

Slow job processing

Apr 9, 2026 at 6:22am UTC
Affected services
dashboard.datashake.com
Social Media API
app.datashake.com
reviewscraper.datashake.com
reviewindexapi.datashake.com
datashake-hub-api.datashake.com
webscraperapi.datashake.com

Resolved
Apr 9, 2026 at 1:44pm UTC

Service performance has remained stable throughout the day since the incident resolution. We are continuing to process the remaining backlog of requests and expect it to be cleared within the next few hours.

Updated
Apr 9, 2026 at 7:56am UTC

All services are now back online. We are actively monitoring performance and will be conducting a thorough review of this and recent incidents.

We are currently working through the backlog of requests for the Review Scraper API. Related services will be marked as “resolved” once the backlog has been significantly reduced and normal operation is restored.

Updated
Apr 9, 2026 at 7:22am UTC

We are currently experiencing a major issue affecting all services, which are temporarily unavailable. Our team is actively working to resolve the problem as quickly as possible. We appreciate your patience and will provide updates as soon as more information becomes available.

Created
Apr 9, 2026 at 6:22am UTC

We are currently experiencing slow job processing, which has caused an increase in the pending jobs queue.
Our team is actively investigating and working to resolve the issue as quickly as possible.