Back to overview
Degraded

Requests processing issues for Social Media API

Mar 25, 2026 at 9:36am UTC
Affected services
Social Media API

Resolved
Mar 25, 2026 at 10:52am UTC

The services are back to normal processing speed.
Thanks for your patience.

Created
Mar 25, 2026 at 9:36am UTC

We are currently experiencing issues with requests processing for the Social Media API.
Our team is actively investigating and working to resolve the issue as quickly as possible.