Services degraded
Resolved
Mar 13 at 07:53am GMT-1
The issue has now been resolved. Our team will continue to closely monitor APIs performance and ensure any remaining queued requests are processed.
Thank you for your patience and understanding while we worked to resolve the issue.
Affected services
Created
Mar 13 at 06:53am GMT-1
We are currently experiencing issues with API response times.
Our team is actively investigating and an update will be sent as soon as we have any additional information
Affected services