Slow job processing for Review Scraper API
Resolved
Mar 03 at 08:58am GMT-1
All services are back to normal and we have now gone through most of the backlog of requests. If you need any assistance or have any questions, please feel free to reach out to support@datashake.com.
Thanks for your patience.
Affected services
Updated
Mar 02 at 06:19pm GMT-1
Services have returned to normal, including processing speeds. We are currently clearing the backlog of requests, so some delays may still occur.
Affected services
Updated
Mar 02 at 12:58pm GMT-1
We are continuing to work on restoring normal processing speeds. This issue remains a high priority for our team, and we apologize for the inconvenience caused.
Affected services
Created
Mar 02 at 07:43am GMT-1
We are currently experiencing delays in job processing for the Review Scraper API, resulting in an increased number of jobs remaining pending or entering maintenance mode. Our team is actively investigating and working on a fix.
Affected services