Back
Resolved
Resolved
Slow processing for Review Scraper API
Started 10 Nov at 05:49am GMT-1, last updated 10 Nov at 03:13pm GMT-1.
app.datashake.com
reviewscraper.datashake.com
Updated
We’re currently experiencing an issue affecting job processing speed. We are actively working on a fix and will share updates as soon as they’re available.
Posted 10 Nov at 03:13pm GMT-1.
Updated
Processing speeds have returned to normal, and we are now working through the backlog of requests.
Posted 10 Nov at 10:38am GMT-1.
Created
We are currently experiencing issues affecting job processing speed. Our team is actively working to resolve the problem and will provide updates as progress is made.
Posted 10 Nov at 05:49am GMT-1.