Back
Resolved
Resolved
Slow processing for Review Scraper API
Started , resolved .
reviewscraper.datashake.com
Resolved
We have processed the majority of the backlog, and all systems are operating normally.
Posted .
Updated
Processing speeds have returned to normal, and we are now working through the backlog of requests.
Posted .
Created
We are currently experiencing issues affecting job processing speed. Our team is actively working to resolve the problem and will provide updates as progress is made.
Posted .