Back
 Resolved
Resolved
 Resolved
Resolved
Services degraded
Started , resolved .
reviewindexapi.datashake.com
webscraperapi.datashake.com
datashake-hub-api.datashake.com
reviewscraper.datashake.com
Resolved
Processing speeds have returned to normal.
We’re still seeing lower success rates for a few sources, which may affect the volume of pending and maintenance jobs for some accounts.
Our team is actively working to resolve this and will continue to provide updates as progress is made.
Posted .
Updated
System performance is improving, with pending and maintenance queues steadily decreasing. We continue to closely monitor performance to ensure full stability.
Posted .
 
Created
We are currently experiencing performance issues affecting our services. Jobs continue to be processed, but overall performance has temporarily degraded. We believe this may be related to the ongoing global AWS outage and are actively monitoring and investigating the situation further.
Posted .
