Get in touch
Back
Resolved

Slow job processing

Started , resolved .

reviewscraper.datashake.com
Resolved

Fixes were released throughout the day, and processing times, as well as the various queues, have returned to normal levels. We will continue to monitor the situation.

Posted .
Created

We are currently experiencing slow job processing, especially for Google jobs, which has caused an increase in the pending and maintenance jobs queues.
Our engineering team is currently working on this with high priority and we will keep you updated on progress.

Posted .