Get in touch
Back
Resolved

Slow job processing

Started , resolved .

reviewscraper.datashake.com
Resolved

Job processing performance is still stable, and most of the backlog has been cleared. We will continue to monitor the system.

Posted .
Updated

Fixes have been implemented, and processing has stabilized. We are currently working through the backlog of requests and will continue to monitor performance closely.

Posted .
Created

We are currently experiencing slow job processing, which has caused an increase in the pending jobs queue. A fix has been released, and we are now monitoring the situation while focusing on clearing the backlog of requests.

Posted .