Get in touch
Back
Resolved

Location Search API with low success rate

Started 1 Oct at 07:28am GMT+0, resolved 1 Oct at 11:25am GMT+0.

reviewindexapi.datashake.com
Resolved

The success rate for the Location Search API is back up. Jobs processing should be working as usual and we are monitoring performance to ensure stability.

Posted 1 Oct at 11:25am GMT+0.
Created

Location Search API is currently experiencing a low success rate, affecting job processing. Our team is investigating and will provide updates as soon as possible.

Posted 1 Oct at 07:28am GMT+0.