Get in touch
Back
Resolved

Location Search API currently down

Started , resolved .

reviewindexapi.datashake.com
Resolved

The Location Search API has been performing consistently for the past few hours, so we’re closing this incident. If you experience any issues or need support, don’t hesitate to contact us at support@datashake.com.

Posted .
Updated

A fix has been released, and requests are now being processed. We will continue monitoring the situation closely.

Posted .
Created

Location Search API (formerly Review Index API) is currently experiencing challenges processing requests. Our team is actively investigating the incident and will update you as soon as possible.

Posted .