Back to overview
Resolved

Jobs processing issue: Review Scraper API

Aug 1, 2026 at 1:43pm UTC
Affected services
reviewscraper.datashake.com

Resolved
Aug 1, 2026 at 3:09pm UTC

The volume of jobs in maintenance has decreased significantly and processing has been stable over the past few hours. A small number of sources still have a low success rate, so you may see more jobs than usual in a maintenance status. Please reach out to our Support Team if you're seeing ongoing issues.

Created
Aug 1, 2026 at 1:43pm UTC

Earlier this morning, some Review Scraper API jobs were stuck in pending; this has been resolved and all affected jobs have been processed.

There is still an increasing number of jobs in maintenance. We are actively working on a resolution for those.