Back to overview
Degraded

Services degraded

Apr 18, 2026 at 5:53pm UTC
Affected services
reviewscraper.datashake.com
datashake-hub-api.datashake.com

Resolved
Apr 18, 2026 at 11:42pm UTC

The issue has now been resolved. Our team will continue to closely monitor and ensure any remaining queued requests are processed.

Thank you for your patience and understanding while we worked to resolve the issue.

Created
Apr 18, 2026 at 5:53pm UTC

We are currently experiencing some issues with jobs processing, creating a backlog of pending requests. The team is actively working on a resolution.