Back to overview
Downtime

Errors when submitting jobs

Feb 20 at 04:57am GMT-1
Affected services
app.datashake.com
reviewscraper.datashake.com
datashake-hub-api.datashake.com

Resolved
Feb 20 at 06:28am GMT-1

The team identified and resolved the issues affecting job submissions.

We will continue to monitor the system to ensure stability while working through the backlog of requests.

Created
Feb 20 at 04:57am GMT-1

We are currently investigating issues affecting job submissions to the API.

Our team is actively working to identify the root cause and restore normal reliability. We will issue another update shortly.