Back to overview
Downtime

Services Down

Feb 04 at 05:29am GMT-1
Affected services
app.datashake.com
reviewscraper.datashake.com
datashake-hub-api.datashake.com

Resolved
Feb 04 at 05:52am GMT-1

Processing speeds have returned to normal, and we are now working through the backlog of requests.

Created
Feb 04 at 05:29am GMT-1

We are experiencing some issues which are impacting our ability to process jobs. The team is currently investigating and an update will be sent as soon as we have any additional information. Due to this downtime, the backlog of requests is increasing.