Back to overview
Degraded

Slow job processing

Jan 12 at 04:30pm GMT-1
Affected services
reviewscraper.datashake.com
reviewindexapi.datashake.com
datashake-hub-api.datashake.com
webscraperapi.datashake.com

Resolved
Jan 13 at 07:30am GMT-1

Services are operating as normal and most of the backlog has been processed.

Updated
Jan 12 at 05:09pm GMT-1

Processing time is now stable and we are going through the backlog of requests.

Created
Jan 12 at 04:30pm GMT-1

We are currently experiencing issues affecting job processing speed resulting on a high volume of jobs pending. Our team is actively working to resolve the problem and we will provide updates as progress is made.