Back
Maintenance
Maintenance
Upcoming maintenance work - 27th of November
Completed .
reviewindexapi.datashake.com
webscraperapi.datashake.com
datashake-hub-api.datashake.com
reviewscraper.datashake.com
Completed
Maintenance completed
Posted
.
Started
On Thursday the 27th of November we will be running some maintenance work between 7am and 9am UTC.
During this time, the API will continue accepting new jobs. Any jobs with a "Pending" status at the start of the maintenance will be automatically re-synced once the work is complete. All other jobs are expected to run as normal but might take a little bit longer to process.
Thank you for your understanding.
If you have any questions, feel free to reach out.
Posted
.