Back to overview
Degraded
Intermittent downtime
Feb 23, 2022 at 8:24am UTC
Affected services
app.datashake.com
Resolved
Feb 23, 2022 at 12:17pm UTC
We're fully online at this point.
Affected services
Updated
Feb 23, 2022 at 11:26am UTC
We identified the root cause of the issue and have applied several updates, will report back on this in the next 15 minutes.
Affected services
Created
Feb 23, 2022 at 8:24am UTC
We are experiencing intermittent downtime (502 gateway error) which is degrading our app.datashake.com service, we are working on a fix.
Affected services