Back
Maintenance

Upcoming maintenance work
Completed .
app.datashake.com
reviewindexapi.datashake.com
datashake-hub-api.datashake.com
reviewscraper.datashake.com
Completed
Maintenance completed
Posted
.

Started
On Saturday the 16th of August we will be running some maintenance work to help ensure the long-term stability of our infrastructure.
During this time, the API will continue accepting new jobs. Any jobs with a "Pending" status at the start of the maintenance will be automatically re-synced once the work is complete. All other jobs are expected to run as normal but might take a little bit longer to process.
Thank you for your understanding.
If you have any questions, feel free to reach out.
Posted
.