Back
Degraded

Slow job processing
Started 14 Aug at 12:21pm GMT+0, resolved 14 Aug at 01:55pm GMT+0.
app.datashake.com
datashake-hub-api.datashake.com
reviewscraper.datashake.com
Resolved
Most of the backlog has now been processed and we are back to normal processing time.
Posted 14 Aug at 01:55pm GMT+0.

Created
We are currently experiencing slow job processing, which has caused an increase in the pending jobs queue. A fix has been released, and we are now monitoring the situation while focusing on clearing the backlog of requests.
Posted 14 Aug at 12:21pm GMT+0.