Get in touch
Back
Degraded

Slow job processing

Started 11 Aug at 09:09am GMT+0, resolved 11 Aug at 12:43pm GMT+0.

app.datashake.com reviewscraper.datashake.com
Resolved

Job processing has returned to normal. We are continuing to monitor performance and address issues with a few remaining sources. Thank you for your patience.

Posted 11 Aug at 12:43pm GMT+0.
Created

We are currently experiencing delays in job processing due to some sources having a low success rate, which is creating a backlog. Our team is actively investigating and monitoring the situation, and we will provide an update as soon as possible.

Posted 11 Aug at 09:09am GMT+0.