Get in touch
Back
Downtime

Services down

Started 26 Jul at 09:51am GMT+0, resolved 27 Jul at 06:41am GMT+0.

app.datashake.com reviewindexapi.datashake.com webscraperapi.datashake.com datashake-hub-api.datashake.com reviewscraper.datashake.com
Resolved

All of the backlog has been processed and we are now back to normal level in terms of jobs to be processed. Thanks for your patience and understanding

Posted 27 Jul at 06:41am GMT+0.
Updated

Services are back up and we are currently going through the backlog of requests, which will take some time. We will let you know once we are back to normal

Posted 26 Jul at 10:45am GMT+0.
Created

We are experiencing some issues which are impacting our abilities to process jobs. We are working on a resolution and an update will be sent as soon as we have any additional information. Due to this downtime, the backlog of requests is increasing.

Posted 26 Jul at 09:51am GMT+0.