Get in touch
Back
Degraded

Slow jobs processing

Started 24 Jul at 08:01am GMT+0, resolved 24 Jul at 12:24pm GMT+0.

app.datashake.com reviewscraper.datashake.com
Resolved

We’re happy to let you know that we are now back to normal processing speed.

Posted 24 Jul at 12:24pm GMT+0.
Created

We are currently experience slow jobs processing. We are working on it and will keep you updated and notify you once everything is back to normal.

Posted 24 Jul at 08:01am GMT+0.