Back
Downtime

Services are down
Started 14 Jul at 03:55pm GMT+0, resolved 15 Jul at 03:26pm GMT+0.
app.datashake.com
datashake-hub-api.datashake.com
reviewscraper.datashake.com
Resolved
Most of the backlog has been processed and we are now back to normal level in terms of jobs to be processed. Thanks for your patience and understanding
Posted 15 Jul at 03:26pm GMT+0.

Updated
Services are back up and we are currently going through the backlog of requests. We will let you know once we are back to normal
Posted 14 Jul at 06:04pm GMT+0.

Created
We are experiencing some issues which are impacting our abilities to process jobs. We are working on a resolution and an update will be sent as soon as we have any additional information. Due to this downtime, the backlog of requests is increasing.
Posted 14 Jul at 03:55pm GMT+0.