Get in touch
Back
Maintenance

Review Scraper API migration

Completed .

app.datashake.com reviewscraper.datashake.com
Updated

The migration is complete and we are now monitoring.

Please note that for jobs running in the previous version of the Review Scraper API at the time of the migration, they will be migrated automatically to the newest version once completed.

If you need any assistance, please contact us via support@datashake.com

Posted .
Completed

Maintenance completed

Posted .
Started

The migration of the remaining of our customer base to our latest version of the Review Scraper API will take place on Saturday the 7th of June at 7am CET.

No action is required and we will be monitoring performance.

Please reach out to support@datashake.com for any questions.

Posted .