Get in touch
Back
Resolved

Services are currently degraded

Started .

reviewindexapi.datashake.com webscraperapi.datashake.com datashake-hub-api.datashake.com reviewscraper.datashake.com (BETA)
Created

Jobs have been processing slower than usual. Fixes have been deployed and we are working through the backlog, while monitoring the queue

Posted .