Back
Degraded

Large volume of jobs pending
Started 13 May at 07:17am GMT+0, resolved 13 May at 09:43am GMT+0.
app.datashake.com
Resolved
The queue of pending requests has returned to normal levels. We’ll continue to monitor the situation closely.
Posted 13 May at 09:43am GMT+0.

Created
We had an increased volume of jobs pending. A fix has been released and we are now going through the backlog of requests. We will update you when all is back to normal. Thanks for your patience
Posted 13 May at 07:17am GMT+0.