Back
Downtime

Hub services and AI reports down
Started 2 Apr at 04:27pm GMT+0, resolved 3 Apr at 07:21am GMT+0.
datashake-hub-api.datashake.com
Resolved
The issue has been resolved, and all services are operating normally. We will continue to monitor performance throughout the day to ensure stability.
Posted 3 Apr at 07:21am GMT+0.

Created
We are currently experiencing issues loading and processing Hub jobs and powering our AI reports. We are actively working on a resolution and will keep you updated.
Posted 2 Apr at 04:27pm GMT+0.