Get in touch
Back
Degraded

Slow job processing

Started 25 Feb at 07:24am GMT-1, resolved 25 Feb at 07:25pm GMT-1.

app.datashake.com reviewindexapi.datashake.com webscraperapi.datashake.com reviewscraper.datashake.com
Resolved

All services have returned to normal, and we will continue monitoring performance in the coming days.

Posted 25 Feb at 07:25pm GMT-1.
Updated

We have implemented a fix to restore normal processing. We are actively monitoring performance and working through the backlog of requests.

Posted 25 Feb at 08:46am GMT-1.
Created

We are currently experiencing slower processing speeds than usual. Our team is actively investigating the incident and will update you as soon as possible.

Posted 25 Feb at 07:24am GMT-1.