Get in touch
Back
Downtime

Location Search API is currently down

Started 27 Nov at 12:18pm GMT-1, resolved 27 Nov at 04:10pm GMT-1.

reviewindexapi.datashake.com
Resolved

All services are now online, and job processing has returned to normal. We'll continue to monitor performance. Thank you for your patience and understanding.

Posted 27 Nov at 04:10pm GMT-1.
Created

Location Search API (formerly Review Index API) is currently experiencing challenges processing requests. Our team is actively investigating the incident and will update you as soon as possible.

Posted 27 Nov at 12:18pm GMT-1.