Back
Degraded
Slow profile discovery for the Location Search API
Started 8 Nov at 11:55am GMT-1, resolved 11 Nov at 09:00am GMT-1.
reviewindexapi.datashake.com
Resolved
The Location Search API services are back to normal
Posted 11 Nov at 09:00am GMT-1.
Created
We are currently experience some issues with the Location Search API which are impacting the speed at which we can process requests. Our team is actively investigating and will update you as soon as possible.
Posted 8 Nov at 11:55am GMT-1.