Get in touch
Back
Downtime

Location Search API is currently down

Started 31 Oct at 09:23am GMT-1, resolved 31 Oct at 03:33pm GMT-1.

reviewindexapi.datashake.com
Resolved

All services are now online, and job processing has returned to normal. We'll continue to monitor performance. Thank you for your patience and understanding.

Posted 31 Oct at 03:33pm GMT-1.
Updated

Services are back online and jobs processing should resume. We are going through some backlog of requests but should be back to normal shortly

Posted 31 Oct at 03:00pm GMT-1.
Created

Location Search API (formerly Review Index API) is currently experiencing challenges processing requests. Our team is actively investigating the incident and will update you as soon as possible.

Posted 31 Oct at 09:23am GMT-1.