Get in touch
Back
Downtime

Slow job processing

Started 20 Sep at 09:57am GMT+0, resolved 20 Sep at 07:45pm GMT+0.

app.datashake.com reviewindexapi.datashake.com
Resolved

All services are now online, and job processing has returned to normal. We'll continue to monitor performance throughout the weekend. Thank you for your patience and understanding.

Posted 20 Sep at 07:45pm GMT+0.
Updated

The issue impacting the speed at which we are processing jobs has now been resolved. We are making our way through the backlog and will post another update once all is back to normal.

Posted 20 Sep at 05:36pm GMT+0.
Updated

Our processing speed remains slower than usual. We are working diligently to resolve this issue, clear the backlog, and restore all services to our usual standards as quickly as possible.

Posted 20 Sep at 01:04pm GMT+0.
Updated

Services are back online and jobs processing should resume. We are going through some backlog of requests but should be back to normal shortly

Posted 20 Sep at 11:03am GMT+0.
Created

Our services are currently down. Our team is actively investigating the incident and will update you as soon as possible.

Posted 20 Sep at 09:57am GMT+0.