Get in touch
Back
Degraded

Services back online - backlog processing

Started 5 Sep at 10:11am GMT+0, resolved 10 Sep at 11:20am GMT+0.

app.datashake.com webscraperapi.datashake.com
Resolved

All the services are back online and the backlog has been processed.

Posted 10 Sep at 11:20am GMT+0.
Updated

All services are back up. We are currently going though the backlog of requests

Posted 9 Sep at 12:32pm GMT+0.
Updated

The team has been working diligently to resolve an issue that arose over the weekend. Unfortunately, the fix is taking longer than anticipated. As a result, our services are currently down, and jobs are not being processed.

However, you can still submit jobs and access dashboards. Once the issue is resolved, job processing will resume.

We understand the impact this downtime has on you and your customers, and we are making every effort to restore all systems as quickly as possible.

Posted 9 Sep at 08:14am GMT+0.
Updated

The team is actively working to restore the system to normal speed and clear the backlog. Some fixes will be deployed throughout the day, which may cause brief periods of downtime.

Posted 8 Sep at 07:23am GMT+0.
Created

Jobs are currently processing slower than usual creating a backlog of requests. We're aware of the problem and are actively working on it.

Posted 5 Sep at 10:11am GMT+0.