Get in touch
Back
Maintenance

Maintenance 9th of August

Completed 9 Aug at 06:00pm GMT+0.

app.datashake.com dashboard.datashake.com
Completed

Maintenance completed

Posted 9 Aug at 06:00pm GMT+0.
Started

Our services will be unavailable for a few hours today at 5pm UTC due to maintenance work.

This maintenance is essential to ensure the continued reliability and performance of our services. We will monitor everything following the work and will keep you updated if unforeseen issues arise.

Thanks for your patience and understanding.

The Datashake team

Posted 9 Aug at 05:00pm GMT+0.