Back
Downtime

Services are down
Started 22 Jun at 05:14pm GMT+0, resolved 23 Jun at 11:29pm GMT+0.
app.datashake.com
Resolved
The backlog of requests has been processed and we are back to normal
Posted 23 Jun at 11:29pm GMT+0.

Updated
The issue has now been solved. We are currently going through the backlog of requests and expect some delays processing jobs in the coming days. We will share another update once the situation is back to normal. Thanks for your patience.
Posted 22 Jun at 07:11pm GMT+0.

Created
We are experiencing some issues which are impacting our abilities to process jobs. We are working on a resolution and an update will be sent as soon as we have any additional information. Due to this downtime, the backlog of requests is increasing.
Posted 22 Jun at 05:14pm GMT+0.