Get in touch
Back
Resolved

Slow jobs processing

Started 21 Jun at 10:17am GMT+0, last updated 21 Jun at 12:41pm GMT+0.

app.datashake.com
Updated

The issue has now been solved. Note that we are still processing the backlog of requests which should be done soon.

Posted 21 Jun at 12:41pm GMT+0.
Created

Jobs are currently processing slower than usual creating a backlog of requests. We're aware of the problem and are actively working on it.

Posted 21 Jun at 10:17am GMT+0.