Get in touch
Back
Resolved

Slow jobs processing

Started 6 Sep at 08:09am +00, last updated 6 Sep at 12:59pm +00.

app.datashake.com
Updated

The issue has been resolved and our services are back to normal. We are going through our backlog of jobs requests, therefore you might notice that jobs are taking a bit longer to be processed. Thanks for your patience.

Posted 6 Sep at 12:59pm +00.
Updated

The issue escalated and our services are now down. We are actively looking into a fix and will inform you when all services are back online. Sorry for the inconvenience.

Posted 6 Sep at 09:51am +00.
Created

We identified an issue impacting the processing time of jobs. We are currently investigating and will release an update regarding resolution as soon as possible.

Posted 6 Sep at 08:09am +00.