Get in touch
Back
Resolved

Slow job processing

Started 4 Sep at 10:53am +00, last updated 4 Sep at 07:49pm +00.

app.datashake.com
Updated

The backlog of requested jobs is continuously decreasing and we are continuing to monitor performance.

Posted 4 Sep at 07:49pm +00.
Updated

We implemented some solutions and the backlog of jobs is starting to decrease. We will inform you once we are back to a normal processing speed.

Posted 4 Sep at 01:50pm +00.
Created

Jobs are currently processing slower than usual, we're aware of the problem and are actively working on it.

Posted 4 Sep at 10:53am +00.