Get in touch
Back
Resolved

Job processing is paused, Web Scraper API offline

Started 3 Aug at 07:41am +00.

app.datashake.com webscraperapi.datashake.com
Created

Update: All services are now back online, there is a small backlog of jobs so processing times may still be effected.

We experienced a major outage with our cloud service provider overnight. Most services are now back online, however our Web Scraper API is currently still down, and jobs are not being processed.

You can still submit jobs, and access dashboards. As soon as the issue is resolved we will begin processing jobs, and post a further update.

Posted 3 Aug at 07:41am +00.