Get in touch
Back
Resolved

Slow job processing for non Enterprise plans

Started 17 Jul at 10:43am +00, last updated 19 Jul at 01:48pm +00.

app.datashake.com
Updated

We saw a noticeable decrease in the jobs backlog but are still experiencing some delays in jobs processing

Posted 19 Jul at 01:48pm +00.
Created

Due to a high volume of requests, our shared job processing queue is currently backlogged and jobs are taking longer to process.

We are working to scale our infrastructure to clear the backlog.

Posted 17 Jul at 10:43am +00.