Get in touch
Back
Degraded

Slow job processing

Started 26 Jun at 05:09pm +00, resolved 27 Jun at 08:52am +00.

app.datashake.com
Resolved

Job processing times have returned to normal, all systems are fully operational.

Posted 27 Jun at 08:52am +00.
Created

Jobs are currently processing slower than usual, we're aware of the problem and have scaled up our infrastructure to clear the backlog of jobs. Expect this to resolve over the next 24 hours.

Posted 26 Jun at 05:09pm +00.