Get in touch
Back
Maintenance

Scheduled maintenance and downtime

Completed 13 Sep at 06:00am GMT+0.

app.datashake.com dashboard.datashake.com
Completed

Maintenance completed

Posted 13 Sep at 06:00am GMT+0.
Started

Following our latest incident we will be implementing some changes tomorrow, Friday, September 13th. The maintenance is scheduled for 04:00 UTC, during which the application will be periodically unavailable.

Data processing will return to normal once the maintenance is complete.

Posted 13 Sep at 04:00am GMT+0.