Get in touch
Back
Resolved

Slow job processing

Started 3 May at 08:18am +00, last updated 3 May at 09:23pm +00.

app.datashake.com
Updated

The issue has been resolved and our services are back to normal. We are going through our backlog of job requests, therefore you might notice that jobs are taking a bit longer to be processed. Thanks for your patience!

Posted 3 May at 09:23pm +00.
Created

We identified an issue impacting the processing time of jobs. We are currently investigating and will release an update regarding resolution as soon as possible.

Posted 3 May at 08:18am +00.